Что за фигня?

Gman
После установки на всех страницах от начала до конца только это Warning: Unexpected character in input: ' in /hermes/bosweb26a/b2004/ipg.neformalscom/includes/smarty/libs/Smarty.class.php on line 467 Как быть?
Gman
мне так не кто и не поможет?
Максим Шорин
ты чистую систему поставил ?
""
Gman
да нулевую скачал и поставил
SIB-SEKTOR
Gman:

После установки на всех страницах от начала до конца только это Warning: Unexpected character in input: ' in /hermes/bosweb26a/b2004/ipg.neformalscom/includes/smarty/libs/Smarty.class.php on line 467 Как быть?

у меня часто такую херню пишет когда я на денвер ставлю 1.8,поэтому пользуюсь 1.7
Gman
и ты не нашел выхода как это исправить? и что у всех 1.8, а мне 1.7 ставить? я мож то же 1.8 хочу.вот блин
Максим Шорин
Попробуй перезалить
""
Gman
попробую, не думаю что поможет, если все будет норм, то ваш баннер будет у меня на всегда, обещаю, просто я столько горя хапнул пипец
Gman
мне вообще вот что ответели на нове,
В приведеном тобой куске кода всего 466 строк
и вней тоже ошибка var $_v
что присвоено, отсутствует точка с запятой
467 строки нет, если это весь код
то значит нет закрытия что это php
открывающий есть: <?php
нужен закрывающий: ?>

Я не фига не понял из этого
Михаил М.
Если открыть любой php файл то он начинается с <?php и заканчивается ?>, Когда PHP обрабатывает файл, он просто передаёт его текст, пока не встретит один из специальных тегов <?php, который сообщает ему о необходимости начать интерпретацию текста как кода PHP. Затем он выполняет весь найденный код до закрывающего тега ?>, говорящего интерпретатору, что далее снова идет просто текст. Этот механизм позволяет вам внедрять PHP-код в HTML - все за пределами тегов PHP остается неизменным, тогда как внутри - интерпретируется как код.
""
Михаил М.
PHP ругается на вас и говорит что в файле in /hermes/bosweb26a/b2004/ipg.neformalscom/includes/smarty/libs/Smarty.class.php в строке 467 ошибка. Данная строка отвечает за версию смарти откройте includes/smarty/libs/Smarty.class.php и посмотрите что у вас прописано в этой строке должно быть
Код PHP:
  1. var $_version = '2.6.19';
Вопрос куда ставим на хостинг или локально.
vision:
vision Осмелюсь заметить что InstantCMS 1.8 устанавливается на Денвер прекрасно и ошибок быть не должно
Редактировалось: 1 раз (Последний: 19 июля 2011 в 20:20)
""
SIB-SEKTOR
Михаил М.:

PHP ругается на вас и говорит что в файле in /hermes/bosweb26a/b2004/ipg.neformalscom/includes/smarty/libs/Smarty.class.php в строке 467 ошибка. Данная строка отвечает за версию смарти откройте includes/smarty/libs/Smarty.class.php и посмотрите что у вас прописано в этой строке должно быть
Код PHP:
  1. var $_version = '2.6.19';
Вопрос куда ставим на хостинг или локально.
vision:
vision Осмелюсь заметить что InstantCMS 1.8 устанавливается на Денвер прекрасно и ошибок быть не должно

на версии 1.8 при локальной установке целый список ошибок выдаёт таким окончанием online 47,возможно что программы денвера не подходят или устарели,1.7 мне больше нравится т.к. проблем нет,разницы особой не вижу-ну хотя у 1.8 безопасность лучше
Gorec
сколько раз устанавливал, ничего такого не замечал
""
ЮричЪ
Gman:
После установки на всех страницах от начала до конца только это Warning: Unexpected character in input: ' in /hermes/bosweb26a/b2004/ipg.neformalscom/includes/smarty/libs/Smarty.class.php on line 467 Как быть?
У меня в профиле лежит Денвер проверенный, попробуй его smile Я тоже сталкивался с такой проблемой ну или похожей. При установки чистой cms у меня вываливались ошибки, решилось установкой старой версией Денвера.
""
Перейти на форум:
Быстрый ответ
У вас нет прав, чтобы писать на форуме.

Голосуем

Самый нужный компонент